Assigning existing manta IDs cannot be done

In which Wildbook did the issue occur?
Manta Matcher

What operating system were you using? (eg. MacOS 10.15.3)
MacOS Big Sur 11.1

What web browser were you using? (eg. Chrome 79)
Chrome Version 97.0.4692.99

What is your role on the site? (admin, researcher, etc)
manager; researcher; reviewer; localimage; Processor; approve; identifier; adoption; Indonesia; Indonesia-Komodo; Indonesia-Nusa Penida; Indonesia-Raja Ampat; Indonesia-Sangalaki

What happened?
I tried to assign a manta ray on an existing ID, and usually, there’s the box thingy underneath to show the ID that we want to assign it, but the box thingy didn’t show up after waiting for quite a while and tried on different devices and MM accounts. I tried putting in INNLP0612A, and INNLP0612A(space), but still won’t make the box thingy show up. We have the same problem with other encounters as well. Without the box thingy, we cannot assign an existing manta ray. After I tried assigning another manta, it worked. So only the mantas from the dates 20220120 cannot be assigned…

Screen Shot 2022-01-28 at 15.53.38

What did you expect to happen?
The box thingy underneath the ID box shows the ID we want to assign.

What are some steps we could take to reproduce the issue?
Box isn’t showing up…

Thanks!

If this is a bulk import report, send the spreadsheet to services@wildme.org with the email subject line matching your bug report

@E.Germanov

Hi @argeswaraj

Can you please send a link to this Encounter? We’ll try this on our end.

Thanks,
Jason

Hi @jason

Sorry I’ve just responded to this. Here is the encounter link MantaMatcher

Thank you!