"Attempting to fetch results" error in Whiskerbook

Hi :slight_smile:

There is a bug currently in Whiskerbook, some detection never land and then there is an “attempting to fetch results” error.

You can see it there : Whiskerbook and there for example : Whiskerbook
When I then tried running a “start a new match” individually on the images, it worked perfectly (for example this one, from the first link Whiskerbook )

And on this video : Whiskerbook | Login :thinking:

Thanks for your help :slight_smile:

I think this one was actually uploaded while we were testing this yesterday and it resulted in some WBIA issues until it was sorted out a few hours later: De-prioritize Hotspotter for Eurasian lynx in Whiskerbook

Re-running the matches should correct it. Can you let me know if you still run into this with new uploads? I wasn’t able to replicate the issue with my test encounters today.

1 Like

Hi @Anastasia,

Thanks for your help !!! :slight_smile:
I have had the issue for example in this test I made less than 2 hours ago Whiskerbook

The first picture works but the second one displays the error message.

1 Like

Hi Lucas,

Just to clarify the two issues here:

  1. Some uploads show “no matchable detection” even when the image quality meets our photography guidelines.
  2. The match page for Lynx lynx still shows a placeholder for HotSpotter results after it’s been removed as a default algorithm, making it look like there’s an error with the results when it was actually never run.

Is that correct?

Hi @anastasia !!
Thanks for your help !! :slight_smile: :+1:
I just tested it this morning and it now works as intended !! As you can see in the previous example that didn’t work and works fine, now:

It looks to me that both issues are fixed !

I will run other tests and I will tell you if I does it again (but it should be fine, because previously the error was on all the encounters we submitted :slight_smile: )

Thanks !!!

(PS : the error was not “no matchable detection”, it was "attempting to fetch results” in the match results, even after hours waiting

1 Like

Hi @Lucas

Please let us know if you see this again.

Thank you,

1 Like

3 posts were split to a new topic: Match not found: GPU issue with MiewID

Hi !

I hope you are well :slight_smile:

It’s happening again :

Thanks for your help,



I hope your are well :slight_smile:

It looks broken for all the new encounters :

We can’t identify lynx in Whiskerbook currently :face_with_head_bandage:

Hi @jason & @Anastasia - Whiskerbook’s run more issues, per @lucas’ post from yesterday - none of their new encounters are getting any match results. Note that @lucas’ user group are all using “Report an Encounter” to upload their images.

I checked another user’s lynx match results pages that were generated via bulk imports yesterday and found a different problem. Their imports dated Jan 10 (yesterday) are producing match results pages however, in some cases (see links below), the match candidate images are not displaying:

Here are some examples from some of the same bulk imports where the results are displaying fine:

Any idea what’s causing these issues?

thanks in advance for your assistance.


1 Like

We’re still working on this; sorry about the slow progress.

1 Like

Thanks @Anastasia. We really appreciate the help. We’d be nowhere without you and the team!


We’re restarting Whiskerbook now. It looks like 10 jobs were affected and have been restarted.

Whiskerbook WBIA was out of memory on the GPU. This is a known MiewID issue wherein any MiewID error can fail to release memory and cause the memory to lock.

We’ll continue to work on the memory issue into next week. For any Whiskerbook jobs that haven’t restarted that have weird results; you should be able to re-run those matches successfully.


Thanks a lot @Anastasia and @ACWadmin1 :pray: :+1: :slightly_smiling_face:

The temporary fix (restart) worked, thanks :+1: