Bulk import - "Encounter.mediaAsset0" column marked as not imported

In which Wildbook did the issue occur? ACW

What operating system were you using? Win 10

What web browser were you using? latest chrome

What is your role on the site? admin

What happened?
After uploading the spreadsheet for my bulk import, the report noted that “Encounter.mediaAsset0” column was “Not imported”. Can’t figure out why/what I did wrong this time… sorry folks.

What did you expect to happen?
That that column would be imported with the rest of the info

What are some steps we could take to reproduce the issue?

If this is a bulk import report, send the spreadsheet to services@wildme.org with the email subject line matching your bug report Done

We believe this to be an issue we’re tracking as WB-649. We can reproduce the issue on another Wildbook too, but a server restart resolves it (you should be able to make the import now), so it’s not an obvious bug making it difficult.

I am looking at whether an upgrade to our underlying, third party Excel read/write library might fix this (on another Wildbook), but because it only happens after some amount of runtime on the server, it is difficult to test the save unless it simply doesn’t happen again.

We will keep you informed if we find it resolved, but you should be unblocked, and we know a server restart will workaround this issue if you hit it again.


Hi, I just tried to re-do the upload that I was working with yesterday and I got the same message - the media asset column is “not imported”. I tried a different file and same result. Could you re-start the server again? Hopefully that solves it this time. Thanks


Re: Bulk import - “Encounter.mediaAsset0” column marked as not imported Bug Report

We have not been able to get any uploads done this weekend and it occurred to me that we did not get confirmation back from you that the server restart was done Friday as requested.

Kindly do this as a matter of urgency.

Thank you

Restart is in progress.