Cannot create CR image

In which Wildbook did the issue occur?

What operating system were you using? (eg. MacOS 10.15.3)
MacOS 10.15.7

What web browser were you using? (eg. Chrome 79)

What is your role on the site? (admin, researcher, etc)

What happened?
I am unable to create a candidate region, the page loads with the original photo but the selection box does not appear.

What did you expect to happen?
The selection box to create a CR image would appear.

What are some steps we could take to reproduce the issue?
Search for an encounter that has not been assigned to an individual, try to create an “optional feature region”

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Hi @StephVenables

We are aware of the issue and tracking as WB-1921. Will report back with resolution.

Which browser are you using? We’ve had more success with Firefox than Chrome.


Hi Jason,
I predominantly use Chrome but myself and a volunteer have tried in Chrome, Firefox and Safari and had no luck in any.

Hi @StephVenables

Can you please send a link to where you’re seeing this? I want to verify it is the same issue.


Hi @StephVenables

We’ve had a little more time to look at this and believe we have a fix in place. Can you please try the process again in Chrome or Firefox?


Hi Jason,

Not sure if it still useful but here is a link to an example where the issue is occurring: MantaMatcher

I have just tried again in Chrome and am having the same issue, but it is working for me in Firefox.

Thanks @StephVenables. I am very glad there is a workaround with Firefox.

The change we made was to redirect all traffic from to This resolved my Chrome issues, which I could reproduce before the change. Not sure why this didn’t resolve it for you. Could you try going explicitly to in Chrome and then extracting the pattern? I’m wondering if Chrome i caching an old behavior.