Can't assign ID manually in SeadragonSearch

In which Wildbook did the issue occur?


What operating system were you using? (eg. MacOS 10.15.3)

MacOS 11.6

What web browser were you using? (eg. Chrome 79)

Chrome 94

What is your role on the site? (admin, researcher, etc)


What happened?

For this encounter:

We know through visual inspection the animal is TAS-0142 (the image is too low res to match properly through hotspotter). BUT, we cannot seem to add that encounter to existing animal TAS-0142. If you slowly fill in the field for “add to existing individual ID”, you can see that 141 and 143 are there but not 142. But if you do a search on all individuals you can see that this individual is definitely there.

Also tried to pull up the proper match using the visual matcher, but get an error message: “Error fetching data/ gateway timeout” (multiple tries using different computers and web browsers).

Here is the time series for TAS-0142 for reference:

What did you expect to happen?

Be able to add an encounter to an existing individual ID.

What are some steps we could take to reproduce the issue?

Try to add this encounter to TAS-0142.

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Hi, @ChrissyTustison !
Weird. The individual TAS-0142 didn’t have any taxonomy despite all 49 on its encounters (!) having the same Phyllopteryx taeniolatus taxonomy. As soon as I added that taxonomy (which it seems I had to do through the database), it appeared as an autocomplete option.

Can I confirm that you’re able to assign it to TAS-0142 now?

Hi @MarkF, that sure is weird. I can see the taxonomy selected on this encounter, and I still couldn’t add it to TAS-0142. I’m sure it had the taxonomy selected beforehand too (because thats one issue I’m aware of!). But obviously something still odd. I then tried it a second time to make sure and then it worked… so no sure, but sorted, so thank you! Nerida

1 Like