Error Committing Sighting

In which Wildbook did the issue occur?
Seal Codex

What is your role on the site? (admin, researcher, etc)

What happened?
Two sightings have failed to commit. I have attempted to commit them with and without running the identification job and always get the same error. " Something went wrong with your request. // Internal Server Error". All others have worked fine.

It is for these two sightings:
Sighting c9cc8d2c-b17c-47d2-a9dd-1c97fddc0570 • Seal Codex (
Sighting 1a2242ef-1112-4e44-b92e-6cafe485fe2a • Seal Codex (

Thank you very much,

Hi @myoung

Thanks for letting us know. I’m seeing the same error, too. Let me see what I can find out for you.

1 Like

We have two ticket drafts for this. One is general, to make error messages in Codex more descriptive so we know why an action couldn’t be completed. The other is for the specific issue the Sighting not committing.

We believe Codex is simultaneously recognizing that 4 images are associated with a sighting, yet only displaying 3 of them and refusing to commit because the 4th image it’s not displaying doesn’t have an annotation assigned.

As of now we’re unsure if the problem is related to similar filenames or identical file content.

I’ll follow up with next steps as soon as I have more information.

1 Like