Error when trying to set ID

What Wildbook are you working in? Flukebook

What is the entire URL out of the browser, exactly where the error occurred?

Can you describe what the issue is you’re experiencing? We would like to commit a full bulk import, but don’t see that option. I am trying to set the ID to first or second match options (both or matches) but I get the error “exception case”.

Can you provide steps on how to reproduce what you’re experiencing? See the attached screen capture… I am checking the box next to the match, and then hitting the “Set to Individual 492” button. This has worked fine before today – maybe a glitch with the new updates?

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Hi @jwaite

Did you end up manually setting the Identity from the encounter instead? When I check your link, it looks like the encounter image is now assigned to 492, but under a different marked individual page than the 492 in the #2 result.

Sorry - did you see my emails?

The answer was yes, I did do it manually. There is still one that I haven’t done and still doesn’t work. Flukebook

It doesn’t have a correct match option, but when I tried a wrong one just to test, I still got the error.

No, I don’t have any new messages in my inbox.

Thanks for confirming about the manual ID and for the second example link.

I’ve confirmed this is related to the Flukebook update. I’ve shared it with our devs so they can get that taken care of. I’ll let you know as soon as I have an update.

Great - thanks. Great to see the hover thing fixed.

1 Like

We’ve been working on a fix right away because it’s a pretty big bug. Here’s the ticket link to track progress on it: Can't create individual from match page · Issue #533 · WildMeOrg/Wildbook · GitHub

This is resolved now. I tested it with your second link and the error message is gone and it correctly assigns the ID.

Separately, I fixed the issue with the two separate individual pages for 492, so all of its encounters are on the same individual page.

Thank you - and here’s so more text so that this will get sent.

1 Like