Fail to verify my email when first time login after zebra wildbook changed to codex

In which Wildbook did the issue occur?

  • Zebra

What operating system were you using? (eg. MacOS 10.15.3)

  • Win 10

What web browser were you using? (eg. Chrome 79)

  • Chrome 105

What is your role on the site? (admin, researcher, etc)

  • Researcher

What happened?

  • After zebra wildbook changed to Codex, it was the first time I login. It required me to verify my email, and sent a button to my email. However, when I clicked on the button, nothing happened. I tried to resend verify email several times, but still not working.

What did you expect to happen?

  • There should have been something that allow me to login my account and process my data in zebra codex.

What are some steps we could take to reproduce the issue?

  • No idea

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Resolved offline via email.

Great! Thank you. I can login now