Flukebook photo not loading

In Flukebook using Windows 10 on Chrome 91. I am a researcher that has been working on bottlenose dolphin ID. I have been going through and running matches for my photos and have found that on several of my encounters the photo could not load. I have tried removing the photo and re-uploading it but it still has the same issue that the photo can not load and so I can not run a match on it. Here is a link to one of my encounters where this is occurring: Flukebook | Login

Hi, @UR-Stelle !
I’m seeing the same thing that you’re seeing.
Could we do an experiment together?
What happens if you change the file name of the photo to something with no spaces or special characters and upload that?

There are fixes involving special characters coming soon to flukebook, but this might be a good workaround in the meantime.

Will you let me know either way whether this works?
Many thanks,

I tried uploading the photo with removing all the characters except the letters and numbers and the encounter appears to be having the same issue.

Hi, @UR-Stelle !
Thanks for the quick follow up!
Could you email the image to me at mark@wildme.org?

Thanks for helping with this. I just sent that email off to you.

1 Like

Hi, @UR-Stelle !
I am now able to reproduce your results. How weird!
I’m writing up a ticket to track this internally. Incidentally, is the issue always with bottlenose dolphin images??

@UR-Stelle !
Interestingly, I tried to upload the image in our ticket tracking service, and the upload failed there as well!

This suggests to me that the image might be the problem, rather than flukebook.

Could I trouble you to try taking a screenshot of the image, and then uploading the screenshot? Does that work?

The issue is being tracked internally as WB-1745.

Uploading a screenshot of the image appears to have fixed the problem. I will do this for the others experiencing this issue. Thank you!

1 Like

@UR-Stelle we now suspect that it’s just a corrupted image that is able to be rendered in some cases but not in others. Another option would be to find the original copy of the image (or some other non-corrupted version if it exists?) and try that again.