IoT - Can't remove encounter from incorrect ID

In which Wildbook did the issue occur? IoT

What operating system were you using? (eg. MacOS 10.15.3)
MacOS 12.4

What web browser were you using? (eg. Chrome 79)
Safari 15.5

What is your role on the site? (admin, researcher, etc)

What happened?
Tried to remove an individual from incorrect ID to assign to the right one.

The ID is still listed and the error in the image shows up when clicking “Remove”. Can’t assign to correct ID now.

What did you expect to happen?
The incorrect ID should be removed, and the options for New Individual/Existing Individual pop up.

What are some steps we could take to reproduce the issue?
Have a look at this encounter please: Internet of Turtles

Thank you for your help as usual!

Hi @ORP-StephanieK

It looks like there is a pending individual merge for this individual that is blocking the change in ID. It was scheduled by ORP and should complete July 8. The merge is with this other individual:

I have filed ticket WB-1972 to display a better error message presenting this. The workaround currently is to wait for the other party to approve the pending merge. Is waiting until July 8 sufficient, or do you need this merged sooner? It looks like the merge is probably pending approval by Isha Afeef and could be completed sooner if Isha logged in an approved it.



Thanks for clarifiying, the need to wait for the merge to be confirmed somehow didn’t register with me. Isha & I just tried to confirm the merge, but there was no option to confirm it, only to wait again again (only ignore or deny?).

Could you please help us assigning this correctly to HK4575? We’re trying to finish all current IDs before the end of the month for reporting purposes.

Thank you!