Match result gives up after loading for hours

In which Wildbook did the issue occur? Flukebook

What operating system were you using? (eg. MacOS 10.15.3) Windows - latest

What web browser were you using? (eg. Chrome 79) Chrome - latest.

What is your role on the site? (admin, researcher, etc) Researcher

What happened? When I start a new match for an encounter or I start a match for a new annotation, I get no results. I’ve been trying for a few days now, but even if I let it load for hours, I end up with the sentence “Gave up trying to obtain results”, unless I give up first! Even if I try the same individual after a few days, it still doesn’t work.

What did you expect to happen? I expected match results

What are some steps we could take to reproduce the issue? Try this one maybe: Flukebook | Login

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Sorry I bothered you, everything works now.

1 Like

Hi, @PaolaLacetera !
No bother at all! Glad it’s working now!