Match Results in Bulk Import not loading

In which Wildbook did the issue occur? Flukebook

What operating system were you using? Windows 10

What web browser were you using? Chrome v.89.0.4389.90

What is your role on the site? admin, researcher

What happened?

Match results from a bulk import not loading. Encounters begin to load, then the page freezes and images are unable to load. Have tried matching on different networks to test connection, left for over an hour to load, tried over multiple days to relieve pipeline stress with multiple users but to no avail.

What did you expect to happen? Display images of candidate matches to focal images

What are some steps we could take to reproduce the issue? Review my bulk import and view match results

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report - done

Hi, David!
I chatted with the team about this one, and apparently we’re already working on a ticket internally to improve exactly this behavior: WB-1440.
The related post and advice for that user can be found here: iaResults showing all results from import

The advice Tanya gave last time was:

"Some news. The short of it is:
We figured out the issue, and we’re in the middle of fixing it.

The long of it is:
If you send a bulk import task to identification, it runs all of the match jobs as a single job. If you do a smallish import, this is something that can go unnoticed, but if you do an import of more than 100, it makes the page slow and hard to load.
We are fixing this by making bulk import ID jobs run as individual jobs.

What you can do as we work on this fix: manually run ID jobs.
Go to the encounter, go to the gallery, click the hamburger menu, and click ‘start new match’. This will create a single match job that will not crash the page."


Hi Mark, great news that your team is all ready all over.

Thanks for the swift reply and the work around.


Hi, DJ! Should be fixed for future bulk imports now, too! I’m going to mark this as resolved if no objections.

1 Like

Thanks for your help Mark, top notch.


1 Like

Hi Mark, we may need to re-open this ticket I’m afraid.

I’ve re-uploaded some photos via bulk and am having another issue when attempting to view the match results - the error “there was an error parsing results for task 4dc13c87-a93e-4cab-9d71-5dcb95ecd308” occurs.


Is this a known issue? Cheers

Thank you, @DJohnston !
We’ll look into it.
Heads up, @jason!