iaResults showing all results from import

Hi again,
I still have problems with understanding where I can see and control/accept the results after the processing. I suppose I must look at Match Results at the page below:

When I do that I get the pages as shown below. I still cannot see the actual results. I wonder if my database is too large for the system, or I am too far away, or is it something else I do wrong. Is the process described anywhere step by step so that I can learn and understand it better?

I hope my images are attached! Thank you for help!

Øystein

Hey there,
Your images came through fine. I’m getting some inconsistent behavior looking at your different encounters. Some are working just fine, but the one for Pa-0011 is concerning. I’m going to move this to a separate thread for us to track because you may have found a bug, but I need to confirm with the technical members of the team.

Tanya

We are tracking this work under WB-1440, thanks for your patience!

Tanya

Hi Tanya,
Any news on this on? :slight_smile: Cheers
Øystein

Hey there!
Some news. The short of it is:
We figured out the issue, and we’re in the middle of fixing it.

The long of it is:
If you send a bulk import task to identification, it runs all of the match jobs as a single job. If you do a smallish import, this is something that can go unnoticed, but if you do an import of more than 100, it makes the page slow and hard to load.
We are fixing this by making bulk import ID jobs run as individual jobs.

What you can do as we work on this fix: manually run ID jobs.
Go to the encounter, go to the gallery, click the hamburger menu, and click “start new match”. This will create a single match job that will not crash the page.

Thanks,
Tanya

Hi Tanya,

Thank you for the information! I am sorry I made all this trouble! I actually tried to delete the whole import but was not allowed. It is ok for me if you delete it and then I can start with a smaller import of about 100 pictures. Please advice! :slight_smile:

Cheers
Øystein

Hey @oystein.wiig,
You didn’t cause anything! You helped us identify an issue we need to address, so really we should be saying thank you!
I went ahead and deleted the import for you, so you can start smaller imports as a workaround for now. Thank you for your understanding and willingness to work with us.

Tanya

Hi Tanya,

Thank you for the information. I just tried to upload a new set of 70 pictures. Apparently the old upload was still there so the 70 new were just added to the all the old ones that I thought were removed by you. So I stopped the new upload. Please advice again! :slight_smile:
Cheers
Øystein

What do you mean the old ones were still there? Can you send a screenshot?

Hi Tanya,
The screenshots below indicate for me that the 980 pictures I uploaded the first time is still in the system. My understanding was that you had removed them all. I have uploaded 70 new pictures that needs to be processed. The new pictures are among the 980 old ones but with a slightly different file-name. Would it be an idea to make another project of those?
Cheers
Øystein

image
image