Media asset column not importing in bulk import

In which Wildbook did the issue occur? ACW

What operating system were you using? Win 10

What web browser were you using? Chrome 84.0.4147.135

What is your role on the site? researcher

What happened?
I’m attempting to upload a set of images that had funky file names. The system has accepted funky file names in the past but not this time. These file names had spaces and periods and dashes. My first upload attempt and the report said that the media asset column was not importing. So I changed the file names of the images and in the media asset column of the upload file. I removed the spaces and a portion of the name. I did not remove the periods. Same result in the next upload attempt. So for my 3rd try, I changed the names of the files completely to “WDimage1.jpg, WDimage2.jpg” etc. I got the same result - media asset column not importing.

I’ve just tried another upload with another set of images & different spreadsheet and got the same msg - media asset column not importing. I’ll send this other file to the services@ email address.

What did you expect to happen? That at least my last attempt to upload would work…sigh…

What are some steps we could take to reproduce the issue? Upload file sent to the WM services email.

I believe this is the issue we are tracking as WB-649. I have restarted the server. Can you please try again?


Just ran into the problem again. Sorry but is there any chance for another server re-start? thanks

With this morning’s new code deploy to ACW, I believe WB-649 is now fixed. Please let us know if this issue is observed again.