New ScanTasks not showing up for whale sharks

In which Wildbook did the issue occur?

Whale Sharks

What operating system were you using? (eg. MacOS 10.15.3)

MacOS Big Sur

What web browser were you using? (eg. Chrome 79)

Brave (Chromium)

What is your role on the site? (admin, researcher, etc)


What happened?

I’m trying to work through encounters from Malpelo, Colombia, at the request of regional researchers. I can’t run or re-run scans on many of the previously-marked individuals for some reason. I tried deleting the spot patterns and re-entering them, but they’re still not showing up on Shark Grid.

I’m having the same apparent issue on multiple encounters, but three examples are here:

What did you expect to happen?

What are some steps we could take to reproduce the issue?

Take a look at the encounters above and see if you can submit them to Shark Grid for matching.


If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Hi team,

I’ve just come back to these and the same issue still seems to be present. If I scroll down the pages above and click ‘Start Scan’, I’m taken over to the Grid Administration page, but the scan doesn’t seem to be initiated.


Hi, @simonjpierce !
I’m looping back through really old community posts that look like they slipped past us. Is this still an issue?