No configured algorithm for annotation class

In which Wildbook did the issue occur?
Manta Matcher

What operating system were you using? (eg. MacOS 10.15.3)
MacOS 12.2.1

What web browser were you using? (eg. Chrome 79)
Firefox 122.01

What is your role on the site? (admin, researcher, etc)

What happened?
I tried to match (after setting a feature region), but instead of being able to select the algorithm I’m getting: “No configured algorithm for annotation class”

What did you expect to happen?
To be able to select PIE or Hotspotter

What are some steps we could take to reproduce the issue?
Try and match a manta… I was on this encounter: MantaMatcher

The species is set (double checked this time!). I also tried to manually annotatate, but I could only say it was oriented up, then had no options on the next menu.

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Thanks for letting us know. We’ve fixed it and you should see your algorithm options now.

1 Like

Thanks! Hotspotter seems to be working now. However I’m having an issue getting results with PIE. I’m either waiting forever to fetch results (and not getting them), or getting an error (which admittedly could be my internet).

Thanks for letting us know! We repaired an issue in WBIA and re-ran the match. You should now see both PIE and Hotspotter matches on the Encounter now.

Thanks for your patience!

1 Like

All working now, thanks!

1 Like