Photos need annotating then error initiating IA job

In which Wildbook did the issue occur?


What operating system were you using? (eg. MacOS 10.15.3)

Mac OS 11.1

What web browser were you using? (eg. Chrome 79)

Chrome 90

What is your role on the site? (admin, researcher, etc)


What happened?

This encounter was still not processing after about a day, so I went in and manually added a bounding box to one of the photos and started a new match. It returned the message “error initiating IA job”, and I wondered if maybe I needed to annotate all of the images, not just one, so I went in and did that, but when I started a new match on a different photo I got the same message again. Here’s the encounter:

What did you expect to happen?

Start and new match and get match results.

What are some steps we could take to reproduce the issue?

Try to start a new match.

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Here is another example of the same issue:

Wondering if this has something to do with the EXIF data issue we ran into before when images wouldn’t annotate at all? But not sure because they are annotating this time, they just won’t match…

Wanted to provide one more example, as these are all different photographers/submitters, locations, dates, etc:


Hi @ChrissyTustison,

For this Encounter,

I just re-ran match results successully:

For this Encounter:

I received these results:

For this Encounter:

I ran the left and right heads successfully:

So, I definitely saw the errors you were seeing in the old results, but re-running those now does not reproduce an error I can examine.

Can you please try the same process on other images and let me know if you still have issues?


Hi @jason, for the encounters I’ve annotated and re-run matching so far things are working! Will keep if you updated if I run into further issues.