Problems with ACW bulk imports

What Wildbook are you working in? ACW

What is the entire URL out of the browser, exactly where the error occurred?
It’s not a specific URL, it’s the bulk import process where, after uploading a folder of images as well as the spreadsheet, the user is getting the following message:
“I found a filename parameter in the URL, but I couldn’t find the file itself at the path your specified: /data/upload/dabegg/BPCUOF1503.xlsx. We found file = /data/upload/dabegg/BPCUOF1503.xlsx
File.getAbsoluteFile = /data/upload/dabegg/BPCUOF1503.xlsx”

This issue was reported yesterday (Problem with an upload - #5 by ACWadmin1) and @Anastasia recommended adding required date information, which was done.

However, the user is still getting the same error message today, with the added date info in the spreadsheet.

Now, I’ve received 2 additional reports just this morning from 2 other users who are also getting the same error message.


  • So far I’ve been able to get the uploads to work using my Admin role. Users with OrgAdmin level access are having this issue; I am not. I’m waiting for the 3rd user to send me her images so that I can test if I’m able to process the upload for her.

  • 2 of the users reporting this issue have said that they’ve been able to process other uploads and these specific ones are not uploading - leading to the conclusion that the problem is with the spreadsheets. But in the case of the user whose bulk import images & spreadsheet I’ve just sent to the
    services at wildme dot org email address, I was able to upload the files fine under my Admin account but not under an OrgAdmin account.

Maybe it’s not the spreadsheets? Please let me know if you need me to send more info.

Your help with this is very much appreciated!


Thanks for the updated info, @ACWadmin1!

I appreciate your patience while we work to resolve this.

1 Like

It looks like the error may have been a result of a recent security update. I’ll update here when the fix is in place.

1 Like

The fix has been deployed. Your orgAdmins should be able to upload their bulk imports without further issues.

1 Like

Thanks @Anastasia & team. I’ll let the users know and if they have any further issues, I’ll get back to you.

Question - can researcher-level access also upload bulk imports without issue? Per this feature request, which I believe was implemented earlier this month, we wanted to allow researcher-level access to also process their own bulk imports.


Hi again @Anastasia
So… I just uploaded the bulk import that had a problem earlier (Dasher’s import), under an account with OrgAdmin level access. It looks like it uploaded okay, but now it appears stuck in detection? The status says there are no other jobs in the queue (assumed bec turnaround time is estimated at 0 minutes) but the detection is stuck at 5/7 complete: Wildbook for Carnivores | Login

Am I just being too impatient?


Researchers should also be able to add bulk imports, too.

It looks like there are 492 jobs in the queue right now. Let me know if they’re still stuck after you revisit it later.

Hi @Anastasia - I’m still seeing this bulk import stuck at 5 of 7 detections complete this morning. It was just now showing that the estimated turnaround time was 0 minutes although that’s just disappeared as I’m typing this.

Are the 492 jobs you’re referring to in the detection queue or the ID queue? If the former, then I don’t understand why it’s been showing the estimated turnaround time as 0 minutes?

I’ve re-sent the upload spreadsheet to services at wildme dot org, in case that helps.


We just restarted the server because there were some other partially complete jobs affected, too. Your spreadsheet is good! This last hiccup was just an issue on our end.

1 Like