Seal Codex identification stuck

In which Wildbook did the issue occur? Seal Codex

What operating system were you using? (eg. MacOS 10.15.3) Windows

What web browser were you using? (eg. Chrome 79) Chrome

What is your role on the site? (admin, researcher, etc) researcher

What happened? I imported photos for a sighting and all went through but the identification step is stuck at 96%

What did you expect to happen?

What are some steps we could take to reproduce the issue?

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Hi @caitlin.fitzmaurice

The Seal Codex identification queue’s all clear. Are you still seeing images stuck at 96%?

If so, can you send me a copy of the bulk import spreadsheet to services at wildme dot org so I can troubleshoot if there’s an issue with the data that might make detection misbehave?

Hi Anastasia,

Yes, I’m still seeing it at 96%. I’ve attached a screenshot here. It wasn’t a bulk import, but an individual sighting with multiple seals. Thanks for your help!


Thanks for letting me know! I’m going to flag this for the engineers to see why these are stuck when the queue’s open.

Thanks for your patience!

Hi Anastasia, Thanks so much!

Ok, they’ve restarted the identification server. Can you try refreshing your sighting and letting me know if it’s still stuck?

Looks like it’s still stuck at 96%. Thanks!

Thanks for letting me know. Can you give me the URL to the sighting and I’ll escalate this to see what else could be causing it.

Hi Anastasia,
Here’s the link:
I also just noticed that there’s an option to re-run the identification- should I try that?
Thank you!

Thanks, and yes please! Let me know if that still doesn’t help.

That worked, thanks for your help!!

1 Like

That’s great! Thank you for letting me know!

Hello! I’m having the same issue come up again where identification is getting stuck at 97%. I tried clicking the re-run identification as that worked last time, but it ended up stuck at 97% again. It’s saying that it’s not queued behind any other jobs. Here’s a URL to the sighting:
Thank you!

Hi @caitlin.fitzmaurice

Sorry about the delay. I re-ran the match for you and the match results are ready. Any time you see it stuck like that for more than a day, go ahead and re-run the match and it should start behaving.

Thanks for your help!

1 Like