Spot A Shark - spot map tool not working

Hi everyone!
I am working through the Spot A Shark sand tiger/grey nurse Wildbook and am unable to spot map.

The spot tool itself (URL: will either not let me move the “box” around and place spots or the photo to be mapped will not show up at all. I have attached a screenshot.

As a few notes, this has happened in some way on every browser I have tried (chrome, IE, firefox) and on every encounter I’ve tried (so it’s not just that single encounter causing the issue). I have also restarted my computer and cleared cache but it did not resolve.

Thank you so much for any help you may provide!

Ara McC.
Spot A Shark USA

Hi Ara,

I can replicate this and see that spot mapping is not working. We think this may be related to some
browser updates we saw causing issues on other Wildbooks. I’ve accepted the ticket and am looking into it currently.


Also moving this to the ‘bug reports’ category for resolution.


I’ve applied a fix for the issue ticket WB-488 to the Spot A Shark spot mapping interface, and have
successfully mapped a test encounter.

Please give this a try, and be sure to use a private/incognito window in case your web browser has cached the previous affected code.


Issue was resolved as of June 8, 2020