Trouble with annotations and match results

In which Wildbook did the issue occur? Internet of Turtles

What operating system were you using? (eg. MacOS 10.15.7)

What web browser were you using? (eg. Safari 15.6.1)

What is your role on the site? (researcher?)

What happened? ORP-PMM account does not pick up annotations. I was able to manually add annotations until yesterday - in this encounter, whenever I manually add annotations, the box shows up in the wrong place. Additionally I am not able to ‘match results’ (photo attached to show where annotation showed up after I manually added it onto the head)

ORPFelicite account does not pick up annotations also.

What did you expect to happen? For IoT to pick up annotations, and also match with turtles in database

What are some steps we could take to reproduce the issue? Upload to IoT and check if the error persists?

Hi @ORP-Baa

I just tried adding two annotations to one of the photos on your encounter and it worked correctly when I used both Brave (1.50.119) and Safari (16.2) as my browser.

Some suggestions to try:

  • Do you have any ad blockers installed in your browser? This can sometimes make certain elements of the site not work correctly if the blocking settings are too aggressive.
  • Try clearing your browser’s cache and cookies. I can’t explain it, but I’ve found this can also help when websites aren’t behaving properly.
  • Make sure you’re using the latest version of your browser.

If your annotation boxes are appearing over sections of the photo that don’t include the turtle, matching isn’t going to work properly.

Can you try my suggestions above and let me know if you still have trouble with annotations?

Tagging @jon for visibility

Hi Anastasia, I have tried as you have suggested and am still having trouble with annotations - the box appears in a different area from which I drew it.

I tried on the same encounter you did: Internet of Turtles

Got it. Thanks for confirming! I’ll let you know when I have an update on this; hopefully by the end of the week.

Hi @ORP-Baa

I’m sorry about the long wait. This is going to take a bit more time than expected to get resolved. I’ll follow up here once I have an update.

Hi @ORP-Baa

Are you and @ORPFelicite still running into this issue? If so, can you let me know which OS and browser you’re both using?

working fine now! Thank you!

Thank you for letting me know. I’m sorry I wasn’t able to follow up sooner to check up on this.