Unable to delete an encounter

In which Wildbook did the issue occur? ACW

What operating system were you using? Win 10

What web browser were you using? latest chrome

What is your role on the site? admin & researcher

What happened?
We had an encounter with an incorrect viewpoint. I created a new annotation with the correct viewpoint and then deleted the old encounter. However the delete doesn’t appear to be working. The owner of the encounter also tried to delete the encounter but it still doesn’t appear to have completed since I can still access the old encounter. I’ve since tried twice today to delete the same encounter and the system just spins:
image and the page doesn’t change. The encounter was previously assigned to an individual but that was removed prior to the deletion attempts, so that shouldn’t be what’s causing the problem.

Here’s the link to the encounter: Wildbook for Carnivores | Login

thanks in advance for your help,


Hi Maureen,

I’ve deleted this encounter and a test one of my own after some investigation and a server restart. It could have been a space issue, but I’ve cleared a bunch up. You shouldn’t see this error again.