Unable to edit/add Social Group Membership in Indiv. record

In which Wildbook did the issue occur? ACW

What operating system were you using? Win 10

What web browser were you using? latest Chrome

What is your role on the site? admin

What happened?
Tried to edit the “Social Group Memberships” in an Individual record. Clicking on the Add/Edit button resulted in the button highlighting in bright green but nothing else.

What did you expect to happen?
I expected the Social Group Memberships table to open and enable an add or edit.

What are some steps we could take to reproduce the issue?
Go to an Individual record such as Acer and tried to edit her Social Group membership.

I just tested this and wasn’t able to replicate. The table opens below the existing group memberships, which may be causing the confusion?

Got playing with this again, and found the bug. If you click the overview edit before the social relationship edit, social relationship won’t open.
We’re tracking this under WB-643. Right now, there are a couple workaround options:

  • open the social relationships edit before the overview edit
  • refresh the page if it sticks

WB-643 is fixed. @ACWadmin1, the fix has been deployed to the ACW Wildbook.


1 Like