Unknown Error for Match Results in Shark book (Stellaris)

In which Wildbook did the issue occur? Sharkbool

What operating system were you using? (eg. MacOS 10.15.3) MacOS Monterey 12.6.3)

What web browser were you using? (eg. Chrome 79)
Chrome 112.0.5615.49 (Build ufficiale) (x86_64)
What is your role on the site? (admin, researcher, etc)
What happened?
I uploaded 8 encounters, but when I ran the match they all came out with unknown error (i.e. “there was an error with task 1c7d689f-dd53-4ae0-9190-aaf66696336f: unknown error”). I have tried again today, but it gives me the same “unknown error”
What did you expect to happen?
I was trying to match these images! Many thanks for your help, Eleonora
What are some steps we could take to reproduce the issue?

If this is a bulk import report, send the spreadsheet to services@wildme.org with the email subject line matching your bug report

I am also having the same issue when I attempt to run matches on sharkbook!

1 Like

Thanks for the heads up, @edesabata and @kellyking!

I’ll let you know as soon as I have an update on this.

1 Like

We’ve cleared the queue and restarted any jobs that were in there. Do you both mind re-running matches and see if it works now? If not, please post links to your encounters so we can troubleshoot further.


1 Like

5 posts were split to a new topic: Duplicate images when spot mapping in Sharkbook