'Add Annotation' option doesn't work

Hello! I am using Flukebook and I am having a problem with Add Annotation option.

First, one of the fluke images I uploaded showed the option “cannot start match” and no “start another match” option was available. I tried to work with the “Add Annotation” option, but is not working…

I clicked to add an annotation on the image but nothing happens. I am doing “click and release” and “click and drag” but none of them are working , also I don’t have the option “save”.

I am using Chrome on a Windows 11.

Any ideas why this is happening?

Thanks in advance!!


Hi @rebeca!

Maybe it will help if I describe it this way:

  1. First, select the viewpoint from the drop-down menu. It looks like the underside of the whale, so we can choose “down” or “abajo”.
  2. Then let’s select that annotation iaClass from the next drop-down menu. This is “whale_fluke”.
  3. Now we get to annotate. Click your mouse once at the top left corner where the tip of the fluke is. Let go of the mouse button and move your mouse to the bottom right edge of the fluke. As you do this, you should see a dotted line box start to follow your mouse movements. When the box has selected the area you want, click the mouse again once to complete the annotation. Your screen should briefly refresh and you’ll see a “save” button appear below your image.

Let me know if you’re still having trouble after this and I’ll try to make a video demonstration if that’s easier!

It worked! thank you so much Anastasia!

1 Like