Analysis Tab Freezes on Sharkbook


When I go to the Analysis tab [next to Export] in Sharkbook [filtered by Location ID and Species] it freezes up on ‘Loading Results’ and never gets to the data analysis part. Am I doing something wrong?

Any help would be appreciated!


Michael Bear

Hi @scubapro25

Can you post the URL of the search you did so I can try and replicate the issue? Thanks!

Of course–thanks for your help on this:

Thank you! It looks like the reason it’s taking a long time is because your search is for all 58,517 approved encounters. The tab eventually loads, but it takes several minutes to do so.

Here’s the screenshot for reference:

Hi, Anastasia: thanks for checking that–but, my search was actually for Approved Encounters–>Notorynchus cepedianus—>La Jolla [Only] and I know we don’t have that many–maybe 200! So, was I doing something wrong here?

Ok, that makes more sense! Sorry, the link didn’t have all the search parameters included. :sweat_smile: I’m going to keep testing and I’ll update here with what I find.

1 Like

The analysis tab loaded right away for me once I added your search filters. Which browser are you using when this happens?

Thank you–yes, 171 looks about right for our project.

I’m using Firefox v.114 in Linux

Hm. I got the Analysis tab to load right away in macOS on Firefox 113.0.2 and before that, I tested it in Brave 1.51.118.

Have you tried clearing your cache and cookies recently? Sometimes that helps when websites aren’t displaying properly. If you have an ad-blocker turned on, let me know if disabling it helps. Sometimes they get overzealous and end up blocking really benign things.

If that doesn’t help, try your search in a different browser and let me know if it’s still not loading.

Here’s the URL to the search results analysis. Let me know if it’s still not loading for you after trying the steps above.

OK, I’ll try your suggestions–thanks!

1 Like

Hi @scubapro25

I’m just checking in to see if you are still having problems with the analysis tab.