Bulk Import: column 'Encounter.mediaAssetX' not imported & no photos

Hi!

I am new to Wildbook and currently trying to import my data on a population of fire salamanders in southern Germany. I am still trying to make my very first bulk import work.

What Wildbook are you working in?
The Amphibian & Reptile WB

What is the entire URL out of the browser, exactly where the error occurred?

result: Amphibian and Reptile Wildbook | Login

Can you describe what the issue is you’re experiencing?
The column Encounter.mediaAssetX is not imported when uploading the dataset. Accordingly, afterwards no photos can be matched but also I can’t find any of the photos that had been imported.

Can you provide steps on how to reproduce what you’re experiencing?
When I delete the bulk import and redo it, the issue persists. Also changing table settings in excel, converting my images to .jpeg (and correctly labelling it in my sheet) did not help.
I used a subset of my dataset (over 550 photos / 300 observations) to speed things up. This did not solve the issue, either.

If this is a bulk import report, send the spreadsheet to services@wildme.org with the email subject line matching your bug report
Will do.

Hi @missix

Please change the column header to Encounter.mediaAsset0 for the first photo for the Encounter. ‘X’ is a variable that allows multiple photos of the animal to be imported for each encounter. So the first photo would be in column Encounter.mediaAsset0 then Encounter.mediaAsset1, Encounter.mediaAsset2, Encounter.mediaAsset3 and so on.

Please also note: we don’t support .heic images. Please only import JPGs.

Thanks,
Jason