Bulk import stucked in detection

In which Wildbook did the issue occur?
What operating system were you using? (eg. MacOS 10.15.3)
What web browser were you using? (eg. Chrome 79)
What is your role on the site? (admin, researcher, etc)
What happened?

Hi there !

It’s been at least three times that I’ve been trying to launch the detection process of one of my bulk import (Flukebook | Login) and it’s still stuck and the process isn’t even starting (even when the turnaround is of 0 min).

So, following previous advices from @Anastasia, the first times it happened and because I had already waited a week, I decided to delete it and relaunched it but now it’s been the fourth time that I’m doing it and I still see no improvement.

It was not the only one with which I had this problem but at some point, one of the others worked and I haven’t tried with another one since this one is not working and I don’t want to overwhelmed Flukebook with too many tasks.

Thanks in advance for your help :smile:

What did you expect to happen?
Detection process to work.

What are some steps we could take to reproduce the issue?
I’ve just sent you the bulk import by email.
If this is a bulk import report, send the spreadsheet to services@wildme.org with the email subject line matching your bug report

Thanks for sending your spreadsheet! Everything there looks good.

I’ve re-sent this import to detection and it’s completed. I just sent it to identification.

Ok thanks a lot @Anastasia !

I will let you know if I have some similar issue with my next bulk import then :crossed_fingers:

Hi @Anastasia,

It seems that the other one is also stuck in detection after having reuploaded the excel file on flukebook servor; could you send it to detection since it worked with the last one when you did it ? (Here is the link to the bulk import: Flukebook | Login)

What could explain that the detection process is working when you are doing it (maybe you can force it ?) and stays stuck when it’s me ?

It doesn’t appear to be stuck. It was just uploaded today and the queue is gradually working its way through the pending jobs.

Detection is complete.

1 Like