Cant' assign an ID MM

In which Wildbook did the issue occur? Manta Matcher

What operating system were you using? (eg. MacOS 10.15.3) Mac OS 10.15.7

What web browser were you using? (eg. Chrome 79) 91.0.4472.114

What is your role on the site? (admin, researcher, etc) researcher

What happened? I can’ assign an ID to this encounter: MantaMatcher

What did you expect to happen? to be able to assigen the ID INNLP0404A

What are some steps we could take to reproduce the issue? check the link

If this is a bulk import report, send the spreadsheet to services@wildme.org with the email subject line matching your bug report

Screen Shot 2021-07-04 at 10.53.07 pm

Hi, @E.Germanov !

I tried to reproduce your experience, and I saw the following indication:


When I go to the encounter mentioned (MantaMatcher), I do indeed see the same annotation as the one in the encounter provided.

The ID of that encounter is INNLP0574A rather than your desired INNLP0404A.

So, it seems like either renaming the other encounter (INNLP0574A) to INNLP0404A or naming this current focal encounter INNLP0574A should resolve the issue?

Thanks,
-Mark

Thanks Mark! That worked!

1 Like

Hey @MarkF

I’m having this same problem on Spotting Giant Sea Bass. When I enter an ID in the field under Add to existing individual ID (e.g., “GSB178”), there’s no way to “set” or confirm the entry, so it just disappears when I hit Close Edit. I tried hitting the Enter key, as well as clicking “set” next to both the Matched by and Set Alternatve ID fields, but that didn’t do it. I expect to see a checkmark next to the dialog box once the ID (GSB178) is entered. I tried this on a few other encounters, as well as in Chrome Incognito mode, but no dice.

I didn’t get the same message you did on Manta Matcher about repeated annotations.

Hi, @mollymorse !
That field is an autocomplete. If you type the first few letters of the ID (or perhaps other IDS that you know about), do options appear?

There is a fix in the works for improving the user interface to better communicate with y’all whether you can click add or not, but in the meantime, the functionality should be in place for the autocomplete there. I will check on your platform once I get home through this crazy Portland evening traffic!
Cheers,
Mark

Hi @MarkF,

No, when I start typing G-S-B-1-7-8, nothing appears. No rush, totally fine to wait until next week. Thanks for looking into it!

Molly