Computer vision not starting / Cannot send uploaded bulk import pictures to identification

In which Wildbook did the issue occur?
What operating system were you using? (eg. MacOS 10.15.3)
What web browser were you using? (eg. Chrome 79)
What is your role on the site? (admin, researcher, etc)
What happened?
I’ve submitted a bulk import but I cannot send the pictures to identification and it says " Computer Vision Status: not started" Amphibian and Reptile Wildbook | Login
What did you expect to happen?

What are some steps we could take to reproduce the issue?

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Hi @LauraSchulte

Please refresh that page now. I added the needed orgAdmin permissions for you to kick off Identification. You should see buttons on the bottom of the page now that enable these functions.


Hi Jason,

I tried and it still does not work for me. I also tried deleting and re-uploading the same data set.
I would guess that my permissions shouldn’t be the problem, because I was able to do it before.


Hi @LauraSchulte

I see that all of your bulk imports have gone through to detection except this one:

That one imported with no images, so it makes sense that we cannot kick off detection or identification. Is that the latest version of the import?


I have now tried to reupload the pictures and now it works. I realised that in the part where it says " Parsed Import Table" it showed green, but only showed “encounter.mediaAsset0” not the other columns. Anyways, it works now, thanks!

1 Like