Encounter.mediaAsset0 column not uploading in Amphibian Wildbook

What Wildbook are you working in?
Reptile and Amphibian Wildbook

Can you describe what the issue is you’re experiencing?
Encounter.mediaAsset0 column is not uploading in Bulk Imports. I can’t find any errors in the xlsx file and even if I change the xlsx file, nothing changes for the upload. The same problem occurs with other spreadsheets.

I will send the spreadsheet right away.

Thank you for having a look!

Hi, @MHederich !
Thank you for sending the spreadsheet right away. This is eerily similar to another support issue that I saw recently.
I will try to reproduce your issue and troubleshoot it as soon as possible, but in the meantime, could I ask you to try this:
Attempt a bulk import with just your first row of data, but rename both the file and the file name in the spreadsheet to have the extension, “.jpeg” instead of, “.jpg”.

I’d just like to rule this issue out before I dig deeper.


Hi @MarkF ,

Thank you for your quick reply. I also saw this in another post, unfortunately, it doesn’t work. Not even if I only use the first row of data with .jpeg in the file and in the file name.
I wish it had worked. Thanks anyway for the tip.
Hopefully, the problem can be solved quickly, thanks for looking in!


It looks like the server is currently in use. When it is free, a server restart can sometimes resolve this issue.

Hi, @MHederich !
I restarted the server this morning as Jason recommended. I can’t seem to reproduce your issue:

I’m hoping that this means that the problem has been resolved? Could I trouble you to try it again now?


1 Like

Hi @MarkF

yes! The problem is solved! Thank you so much for restarting the server!

1 Like