Encounter.mediaAsset0 column not uploading

What Wildbook are you working in?
Giraffe Spotter
What is the entire URL out of the browser, exactly where the error occurred?

Can you describe what the issue is you’re experiencing?

It doesn’t seem to be importing the * Encounter.mediaAsset0 column when I upload the excel spreadsheet. I have checked that everything is correct but I haven’t detected anything wrong.

Can you provide steps on how to reproduce what you’re experiencing?

If this is a bulk import report, send the spreadsheet to services@wildme.org with the email subject line matching your bug report

Hi, @fiona.evans !
Could you please email the spreadsheet to services@wildme.org and mark@wildme.org?
Thanks,
Mark

Hi Mark,

Thanks for the response. I sent you the spreadsheet a week and a half ago and have not heard back yet. I just wanted to check that it has been received. I am still not able to load sightings and the work is getting a bit backlogged.

Thank you,
Fiona

Hi, @fiona.evans !

I’m not seeing any spreadsheet attachments in emails to mark@wildme.org services@wildme.org.

Can I trouble you to re-send?
Thanks,
Mark

Hi again, @fiona.evans !
I just restarted the server on giraffespotter on the off chance that this suffices to unblock you!
Cheers,
Mark

Hi Mark,

Just a reminder about what issues I was having.

Thanks,
Fi

Hi, @fiona.evans !
I think that I finally figured it out this morning. If you change the extension from .jpg to .jpeg in your images and then do the same in the spreadsheet, the media assets display just fine.

This is a bug, and we’re tracking it internally as WB-1932, but there is this workaround in the meantime. Please let me know whether it works for you.

Thank you for your patience on this one; it’s been pretty busy around here lately!

Cheers,
Mark