Error processing dates in SeadragonSearch encounters

What Wildbook are you working in?


What is the entire URL out of the browser, exactly where the error occurred?

This is the first place I noticed it:

Then went searching and found these others:

Can you describe what the issue is you’re experiencing?

The user apparently had an issue entering the date, because the encounters ended up having the wrong date on them, and this error message in the metadata:

“Error encountered processing this date submitted by user: 151120”

Can you provide steps on how to reproduce what you’re experiencing?

I’m not sure because this happened a while back and we are just now uncovering it.

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

In a completely random fashion, I just noticed the same error message regarding the date in the metadata section for this encounter:

@NeridaWilson, did this encounter end up with the correct date? Just to double check! And provide another example of the error message.

Hi, @ChrissyTustison !
I plan on investigating this a little further this week. I’ll report back!

1 Like

@ChrissyTustison @MarkF- in this series of submissions from claude he used the wrong date format…20200305 instead of 2020-03-05. So it’s not the same error and i noticed and fixed these at the time.


@ChrissyTustison !
I’m noticing that all of your links have dates now. Is there still anything unresolved with this post?

Hi @MarkF ! I manually adjusted the dates for all of these, so never really figured out what happened in the first place to alter them… I guess I can just let you know if we find more examples of this so that you can see right when it happens?

1 Like

Sounds good. I’ll just keep this post open until then!

1 Like