Errors When Trying to View Match Results

What Wildbook are you working in?
Manta Matcher

What is the entire URL out of the browser, exactly where the error occurred?

*In firefox browser

Can you describe what the issue is you’re experiencing?
When trying to view match results for mantas, I am getting an error.

there was an error with task 49fc8686-1b67-4812-95f0-411ea570410b: unknown error

Can you provide steps on how to reproduce what you’re experiencing?
This has occurred with multiple matches. To reproduce, go to an encounter in which HotSpotter has already been added and try to view the match results. I tried to start a new match with only HotSpotter instead of both algorithms, and received some results. I am wondering if the error is arising from using both algorithms at the same time.

Thank you so much for your time!

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Hi @JVinesky

It looks like this encounter was part of a bulk import. Can you email us the spreadsheet used for this import so we can rule out any data issues first?


Your match appears to be working now. I initially saw the same error you did, but when I refreshed the match page just now, it loaded: