Flukebook import stuck in detection

Hi Anastasia
I have another case of that in this bulk import - Flukebook | Login

I already added the photographs in a different format but it still won’t go to automatic detection?
will appreciate your help

Moving to a new topic so I can track open issues easier.

It looks like there’s something wrong with this image file highlighted below:

It corresponds to the first encounter in your bulk import table. The image data may be corrupt as it’s displaying as a broken image in Wildbook. Sometimes one bad image prevents the rest of the import from completing. You may want to try deleting that image from the encounter page to see if detection completes for the remaining encounters on the import.

Thanks Anastasia
I know that was the problem I was not able to delete this picture before but now succeeded but still not sure if the import is going to detection?

No problem; I just forced this one through detection. Let me know tomorrow if it’s still not making progress.

Looks like it went through detection, I just sent it to identification
thank you!

1 Like