Image Analysis has returned and no match was found - on flukes that are definitely exist in the catalog

What Wildbook are you working in?
Flukebook
What is the entire URL out of the browser, exactly where the error occurred?

Can you describe what the issue is you’re experiencing?
The bulk import identification is says to be complete but still majority of flukes get the message - Image Analysis has returned and no match was found.
Can you provide steps on how to reproduce what you’re experiencing?

If this is a bulk import report, send the spreadsheet to services@wildme.org with the email subject line matching your bug report

Thanks @Yaly. Tracking this one down as those results are HotSpotter, which shouldn’t even be used for sperm whales and are likely causing some of the recent slowdowns in the Flukebook queue as well. Will report back here. Good catch.

Thanks Jason
I though something was weird about this identification task!
From this occurrence forward in the bulk import all present the same result from the automatic identification
Yaly

I filed a ticket, and we are working to quickly resolve this.

More soon,
Jason

Hi @Yaly

I cleared out the Flukebook queue, re-ran your bulk imports scoped to Dominica, and MiewID and PIE v2 completed their matching without issue and quickly. You bulk imports should be good for review now.

I was able to see exactly the issue you described, but I have not been able to find out how it occurred. Just checking as we look further: for these recent bulk imports, was Dominica selected for the locationID for the bulk import matching, or did you deselect it and look more broadly across the Gulf of Mexico and Caribbean? We’re thinking the bug may be related to the scope of matching, such as not selecting a locationID. We’ll keep investigating on our side, but any details you can provide might help us narrow down the focus and find it faster.

Thank you,
Jason

Hi Jason
Thank you for taking care of this issue, I saw that you fixed it and already identified everyone :slight_smile:
I didn’t select Dominica as the location ID for matching, I might not have selected anything as I want to find matches to the entire area. That being said, I didn’t change anything then from what I usually do so I don’t know why suddenly it cause this issue.
Should I act otherwise in the future?
Thanks

Hi @Yaly

I don’t think you did anything wrong. I think this was something weird on our side.

Do you mind if I re-run one of your bulk imports with no location ID set? Preferably a small one that you have already curated. I’d like to see if I can reproduce this.

Thank you,
Jason

Hi Jason
Thanks for your answer
All my bulk imports have been manually checked and matched already… wouldn’t re running it will cancel the identification? if not you are welcome to do what ever you need. If yes, we can upload a partial one again and then delete it.
Please let me know if I can help in any way
Yaly

Hi @Yaly,

Re-running matching just updates the list of potential matches but never removes or changes your assigned IDs. You can re-run matching as much as you want without impact to your actual data.

I’ll look for a small, old subset to re-run without location filter and see if I can reproduce.

Hi Jason
good to know, thank!
No problem, let me know if I can help in any way