Matching - nothing happens when click on Start match?

What Wildbook are you working in? ACW

User is on a Mac: OS is Mojave, Version 10.14.2 > Safari 12.0.2
When he clicks on Start match in an encounter record, nothing happens.

The mac also has a Windows virtual machine whose OS is Win 10. He tried using Firefox (couldn’t see what version) on the virtual machine to run matching and had the same result - nothing happened.

I was able to use his login credentials to access his data and try to replicate his issue on my Win 10 with latest Chrome and I did not get the same result - I was able to run matching without any issues.

So clearly something in his setup is causing this issue with matching - can someone tell us what specific aspect of his set up is the issue?


Can you please send an example link to an Encounter?

Will do but probably not until after the guys are up again Africa am time. thanks Jason.

Here’s the link and message I got from Gabriele & Rio -
Hi M,
Attached is the link of one of the dogs that we tried to match. The problem has nothing to do with the account, as we have the same issue regardless if we use my account or Rio’s account. So definitely the prob is with the computer. Interestingly enough, his profile picture is twisted by 90 degrees, which is not same when logging in my computer.

Specs of what I used:

  • MacOS: Mojave Version 10.14.2
  • Chrome: Version 72.0.3626.96

Hope that helps.


Chrome/Windows 10 appears to be working for the matchable body annotation:

I am also seeing correct operation on Chrome/iOS and Firefox/Windows 10.

I am asking around the team to try to get a Mac/Chrome screen capture, but so far all looks well.


Can you please confirm that they do not have a popup blocker running? There is the menu that pops up and can be blocked if a popup blocker is running in Chrome.

Thanks for the tip; I will definitely check with them. It would be a little odd for that to be in place across multiple browsers but possible. Will let you know here what I hear back.


We tested on MacOS/Chrome and could not reproduce the issue.

Could the fact that the OS is so outdated play a role? Or the virtual Windows machine?


Maybe. This is looking like we may not be able to reproduce it.

Hi, @ACWadmin1 !
May I close this thread?

Hi @MarkF - you may as well. Nothing that can be done here. thanks

1 Like