No Option to Send to ID

In which Wildbook did the issue occur?

What operating system were you using? (eg. MacOS 10.15.3)
Windows 10

What web browser were you using? (eg. Chrome 79)

What is your role on the site? (admin, researcher, etc)

What happened?
Doing a bulk upload and all data appears to have been imported but I am only seeing the option to send to detection and not the option to send to identification.

What did you expect to happen?
Was expecting the button to send to identification.

Hi @jenna

I’ll need some time to research this. I’ll follow up as soon as I have an update.

Thanks for your patience, @jenna!

I checked your Excel file and found that under the Encounter.mediaAsset0 column, your images don’t have their file extensions included (.jpeg, .jpg, etc.). You’ll need to update those filenames to include the extension and then delete and re-upload your bulk import.

You can view our doc on deleting a bulk import if you haven’t done it before.

Ah thank you so much for investigating and finding my oversight! Will get it fixed and reuploaded. Thanks so much!

1 Like

Jenna & Anastasia

The workflow has been modified to do detection only as a first step and then once fully complete, the ID button will appear and can kick off ID


@jason - please confirm.

Thanks @paulk. Hoping thats that case! Would save a lot of work rather than having to include the full file path of the image, as seems to be what is called for now?

I think you are referring to the file name (Media Asset) all that is required is the filename .png or .jpg

You do not need the full path as when you do the upload first step the images go into your personal “bucket” on the server.

I was referring only to the point that you only see the “Send to ID” button once detection is fully complete - this ensures that you can check for missed annotations and add any if needed as well that all the data in you bulk upload will be matched against along with all of the existing data in the system.



I’m sorry if I wasn’t clear; I meant that in the Excel file there was only the image name without the file extension (“photo1” instead of “photo1.jpg”). I didn’t mean it needed to include the full directory path of the image location. :sweat_smile:

@Anastasia you made complete sense! I was just trying to clarify a bit more since this wasn’t something that we had to do previously and when I added the .jpg to my upload, I got the same option - to only run through detection and not identification. Has there been a recent system update?

It looks like this batch got sent to identification, though:

Are you seeing something different?

Yes! I was able to send it to identification after I sent it to detection per Paul’s advice above.

Gotcha, thanks!

I’m going to look into adding that distinction to our docs. It sounds like it used to show both send to detection and send to identification options at once, but now only shows the option to send to identification after detection is complete. Thanks, @PaulK!