Problem on PIE v2 & Scntask in Wildbook for Sharks

Hi, I’m See, a new user in Wildbook for Sharks. Currently I’m facing a problem regarding the scan task in Wildbook for Shark. I had tried out a few scan tasks on whale sharks’ left and right flank images 2 days ago. But the progress still shows 0 even though I left my pc open overnight and kept refreshing the web page.

May I know what factors could contribute to this problem? How can I solve this problem?

For PIE V2 result page, it showed ‘attempt to fetch result’. I have no idea why it happened as I never encounter before this.

For my scan task, I have entered every task to scan one by one. But the page I kept open overnight and refreshed, the progress still stay 0. I have no idea on this too, or is it my error in spot mapping?

Hi @See_ST

I restarted the Grid Client that does the comparative math for the Modified Groth algorithm. You should see it begin to get work done again.

For the PIE algorithm, can you please send me to URL to that page?

Thank you,

Thank you @jason
The modified Groth and I3S algorithms are working well now.
However, my result page of PIE algorithm still show ‘attempting to fetch result’.
What way can I provide URLs to you? Should I post in this forum post or via personal email?

Hi @See_ST

Please post the URLs here.


Hi @jason

The problems already solved.

Thank you for Wild Me and your support.


1 Like