Trouble Editing Photographer Name

In which Wildbook did the issue occur? Spotting Giant Sea Bass

What operating system were you using? (eg. MacOS 10.15.3) Windows 10

What web browser were you using? (eg. Chrome 79) Chrome 102.0.5005.63

What is your role on the site? (admin, researcher, etc) Admin

What happened? We submitted an encounter in which the photographer’s name was accidentally misspelled, but when we returned to the encounter to modify the photographer’s name, after editing and saving it then refreshing the page, the name was still misspelled. Is there a backend directory of submitter/photographer names that we can edit? Or a way to fix the way the frontend interacts with it so we can correct the spelling?

What did you expect to happen?
The name to be able to be corrected. It was originally incorrectly spelled as “Yeti Shin”, and we attempted to correct it to “Yeji Shin”

What are some steps we could take to reproduce the issue?
Here’s the encounter:

Click “edit” under Contact Information, remove the existing photographer, enter the email “” and click “Add”

P.S. I tried to submit this as a Bug Report, but it wouldn’t let me submit it without choosing a tag. However, the Select a tag dialog box didn’t give me any options! So I moved it over to Uncategorized…
If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

@mollymorse hey there,
The big report tag submission thing should be fixed, and I went ahead and got this tagged accordingly and under the right category. Sorry! I was making edits to the tagging structure and got stuck on something and didn’t realize it would be that significant of a blocker.

As for your issue! I’m pretty sure this is solvable without any interference from us. The Submitters list actually pulls from user management, because quasi-accounts are used to track those. So if you go to Administration > User Management and then filter the list by “yeti”, the user comes up. You’ll be able to edit and save changes on that page.


@tanyastere that worked, thanks for explaining how to access user management!