ACW user getting errors with bulk import

What Wildbook are you working in? ACW

A user is reporting getting errors with a bulk import. I had him check his internet speed and it was strong. I checked the upload spreadsheet and didn’t find any problems.

In case it was an internet stability issue, I asked him to try uploading smaller batches but at 25 photos & spreadsheet rows per batch, he’s still getting errors.

I’ve sent the file to services@. Appreciate any insights and assistance you can provide.
I also asked him to send the photos associated with the spreadsheet so I have those if needed.

Thanks for sending the spreadsheet! I didn’t find this import in the logs; I suspect they deleted it.

I didn’t find any obvious issues in the metadata and when I did a test import with their spreadsheet without photos, it uploaded ok on my end.

Let them know they’ll need to leave their import alone if they need us to troubleshoot it again. If they’re still having trouble when they resubmit it, let us know.

Actually it wouldn’t have shown up in the logs because the error was during the import. So it never got imported. I thought he might have got it figured out because I saw another import by him but it’s a different file.

Any idea as to why it keeps erroring when he tries to upload it? Refreshing doesn’t help.


1 Like

I’ve just asked the user to send me a video of his process that’s leading to the error. Here’s the link to that: AwesomeScreenshot-3/18/2024,10:06:31PM

It all looks fine to me. I also uploaded his file myself and had the same result as you - it worked fine for me, no errors.

He says he’s having the same issue with 2 other files but another one uploaded fine.
File 5 (“PNB_Hyena_005.xlsx”) is the one I already sent you.

Apparently files 6 & 7 are also erroring out.

File 10 worked fine - Wildbook for Carnivores | Login

I’ll forward the spreadsheets for 6 & 7, as well as the spreadsheet for file 10 “PNBHyena010.xlsx” which, since it uploaded without issues for the same user, maybe can be a good control to compare the others to???


I’ll need to revisit this in the morning when I’ve got more time to dig in.

I’ve run into this before and I think it may be some weird Excel formatting issue causing it when the metadata is otherwise fine. Thanks for sending the additional files!

I remembered where I saw something similar: Bizarre problem with bulk import

Despite the error message being the same, this is a separate issue.

I checked the spreadsheets and there’s nothing different in how file 10 is set up from file 6 and 7. It also looks like they used Chrome in their video, so I tried uploading file 6 and 7 in Chrome and wasn’t able to replicate the error there, either.

Despite not seeing any formatting differences between files, sometimes if there’s hidden formatting quirks in an Excel file, it helps to save it as a CSV then convert that CSV back to an Excel file. I’m going to send you converted files for your user to try and see if they work.

If that doesn’t help, clearing cache and cookies can sometimes fix issues with websites behaving strangely. They can also try the import in a different browser.

1 Like

Was this user able to get their imports uploaded?

I don’t know. I’ll let you know when I hear back from him. thanks

Yes, he’s confirmed that he was able to complete those uploads. Thanks for your help.

1 Like