Detection not going through

What Wildbook are you working in? ACW

What is the entire URL out of the browser, exactly where the error occurred?

Can you describe what the issue is you’re experiencing? Detection request was sent over 48h ago and there is still no progress. It looks like the detection process is stuck.

Can you provide steps on how to reproduce what you’re experiencing?

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Hi @Marine_Ingwe

I’ll let you know once it’s moving again.

Thanks for your patience! It’s currently moving through detection now.

Thank you Anastasia.

I still can’t see progress at the moment but will keep an eye regularly throughout the day and let you know if it has not moved yet.


Hi Anastasia,

Just to let you know that that import is still stuck. The other ones I submitted today when through and everything is working fine.

Thanks for letting me know! Sorry about the churn. :sweat_smile:

I’ll post here as soon as I have an update.

Hi Anastasia,

This one seems to be stuck as well: Wildbook for Carnivores | Login


Thanks! I hope to get an update on both today.

Hi Anastasia,

This import task is still stucked on 86/87 detection: Wildbook for Carnivores | Login

Do you have any updates please?

Thank you!

I’m so sorry about the wait! I’ve resent it through detection. If it gets stuck again, there’s a possibility that there’s an issue with one for the images that’s causing the incomplete detection. We’ll have to investigate further if that’s the case.


I can’t see which image is not goingt through detection but would you recommend deleteing the batch and re-importing it?

That one is also stuck now:

I just re-sent this one through detection. It’s at 88/90 right now, so hopefully it should be ready for identification soon.

WBIA will be slower than usual this week while we work to figure out the underlying cause of the issues in ACW. We hope to have a resolution soon.

Hi Anastasia,

Could it be possible there is an issue with my login?

The initial one I sent you is still stuck on 86/87, the second one is stuck on 89/90 and I ran another one today that does not seem to move forward neither although it says the turnaround time is 4mn.

Are there other people who are experiencing the issue?

Sorry for the back and forth and thank you for responding so rapidly!

No, I don’t think it’s related to your login. There have been issues in ACW with multiple users not being able to process detection or identification in bulk imports. We’ve been working on a fix this week, but it’s taken more time than expected to resolve.

Thanks for your patience while we continue to work on a solution.

Detection on these imports completed yesterday and I’ve sent them to identification this morning:

Thank you so much Anastasia, I managed to work through them.

If you can send this one through again please, that would be greatly appreciated as it hasn’t moved in 5 days. Wildbook for Carnivores | Login

Thank you!

No problem. I just forced it to restart identification. Let me know if it gets stuck again.

1 Like

3 posts were split to a new topic: ACW Imports stuck in detection

A post was split to a new topic: ACW Bulk import stuck in detection