Detection stalled in giraffe spotter

In which Wildbook did the issue occur? Giraffe spotter

What operating system were you using? (eg. MacOS 10.15.3) MacOS High Sierra 10.13.6

What web browser were you using? (eg. Chrome 79) Chrome

What happened? Sent several encounters to detection and they seem to have stalled there

What are some steps we could take to reproduce the issue? Linking to the imports

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

Hi @Pernillegkildebo, welcome!

It looks like detection isn’t starting because the taxonomy fields in your spreadsheets are case-sensitive and you’ve entered Giraffa Giraffa instead of Giraffa giraffa.

From our bulk import cheat sheet:

You’ll want to update your spreadhseets, delete these bulk imports, and re-import the updated spreadsheets.

Thank you. My images have undergone identification, but I am unable to confirm my individuals because it shows: “user unauthorized for encounter.” How can I fix this issue?


Can you share a match link with a specific example?

Yes. Here is the link and a screenshot.

1 Like

Thanks! I need a little more time to look into this. I’ll post here when I have an update.

Can you email me your spreadsheet for this bulk import, too? Send it to

I suspect that it’s because you need a Collaboration with the user who owns one of the Encounters of G381. If you click on the empty space between the Individual’s name and the checkbox in the list of matches, it’ll open a link to the Encounter the photo is from and prompt you to collaborate with the submitter.

I asked for the spreadsheet earlier to verify that the submitterID field was filled in correctly, but it looks like your Encounters were all correctly assigned to you so I don’t think it’s a metadata issue.

Hi again.
Thank you for your help.
I have collaborated with the owner of the encounters, but I still have the same problem.
I will email the spreadsheet to you now.

Hi again again :slight_smile:
I managed to solve the problem, so it is working now.

1 Like

I’m glad it worked out! Did it not work earlier because the collaboration invitation had not yet been accepted?

Also, you sent me the links to your bulk imports, not the Excel spreadsheet files used to upload them. Since it sounds like you’re all set, you don’t need to resend them. I just wanted to let you know in case you need bulk import help again in the future.

Thank you so much. I’ll remember that in case I need assistance again.

Initially, it didn’t work because I only had view access, not edit access, so I had to change that.

1 Like