Error When Uploading Excel for Bulk Upload

What Wildbook are you working in?

What is the entire URL out of the browser, exactly where the error occurred?

Can you describe what the issue is you’re experiencing?
This is a new error for me. I went to upload the excel spreadsheet for a bulk upload and it won’t read it - even though the pathway is the same as we have done successfully before.

Can you provide steps on how to reproduce what you’re experiencing?
We uploaded the photos and then this message occurred after pressing upload for the accompanying excel file.

If this is a bulk import report, send the spreadsheet to with the email subject line matching your bug report

That’s an interesting one. Can you email the spreadsheet to along with 1-2 sample images so I can dig into this more?

1 Like

Okay! Will do this now - I searched it on the Wild Me community and someone else got the same message. In that case it was related to a recent security update I believe.

You’re right; I even handled that post! I’m not sure why I didn’t remember it. :joy:

I hope to get an answer before the weekend, so I’ll check in with anything I find out in the meantime.

I learned that there was a disk space issue last night that’s now been taken care of. That may have led to the error message you saw.

I tried a sample upload using the spreadsheet you sent and it worked ok for me. Can you try again today and let me know if you’re still seeing the same error?

1 Like

Yup, that fixed the problem! :slightly_smiling_face:

1 Like

That’s great news! Thanks for your patience while we figured it out.

1 Like