Log In problems

What Wildbook are you working in?
Zebra wildbook

What is the entire URL out of the browser, exactly where the error occurred?

Can you describe what the issue is you’re experiencing?

Since yesterday I am not able to log in, the page is still loading. John Naisikie logged in, but he wasn’t able to upload photos.

Can you provide steps on how to reproduce what you’re experiencing?

If this is a bulk import report, send the spreadsheet to services@wildme.org with the email subject line matching your bug report

I was able to log into Zebra Codex. Have you tried signing in with a different browser or clearing your cache and cookies in your current browser and signing in again?

I did get a “Submission error: Creation failed” message when trying to submit an encounter. Is that the same issue John experienced?

I think the Sighting reporting issue may have been intermittent because now I’m able to report them normally without error messages. Let me know if you or John are still experiencing issues with Codex.

I can log in, but it couldn’t load the sighting page. I have tried and it’s still loading.

Explore sightings • Zebra Codex (wildme.org)

He wasn’t able to complete “photo upload” step since Friday. The photos were uploaded up to a certain percentage and stops there. I will share his link tomorrow if he still has the same issues.

1 Like

I have logged in to John’s account and uploaded 43 images successfully.
Thank you!

1 Like

That’s great news; thanks for the update! I’m still researching the Explore Sightings page not loading.

Something is taking up a lot of processing power on Codex causing the Sighting search to time out. We’ve stopped some of the processes to free up some space and see if that gets the search to speed more. I should have another update by tomorrow if not earlier.

Quick update to let you know that we’re still working on this and may not have a resolution until next week due to the long holiday weekend.

Kindly am still waiting for the feedback. No sightings yet.

We’re still actively working on a fix and don’t have any updates yet. I’ll update here as soon as Sighting search is working again.