No automated submission emails

In which Wildbook did the issue occur? SeadragonSearch

What operating system were you using? (eg. MacOS 10.15.3)

What web browser were you using? (eg. Chrome 79)

What is your role on the site? (admin, researcher, etc) admin

What happened? Members of the public reported not receiving the automated submission emails that they are used to. I did a test and had the same thing.

What did you expect to happen?

What are some steps we could take to reproduce the issue?

If this is a bulk import report, send the spreadsheet to services@wildme.org with the email subject line matching your bug report

Hi @NeridaWilson

I wasn’t able to reproduce this. I submitted a test encounter while signed out of SeadragonSearch and I received my confirmation email afterward:

The only thing I can think of causing the emails not to go out is if someone didn’t include their email in the “submitter” field or mistyped the email address. Let me know if you continue to run into this. If you’re able to share a screen recording of the submission process and the missing email from your inbox after, that could help us figure out where to look.

Thanks Anastasia, I think my problem is that at some point I ‘unsubscribed’ from auto emails haha, and I’ve never been able to get them back. But I think thats why I could ‘reproduce’ it! I got Chrissy to do additional tests and its all working for her ok. Thank you for checking that out. All good.

1 Like

Following up on this. I found that you had unsubscribed to emails back in March. I’ve removed you from the deny list, so you should hopefully start seeing emails again.

Thanks Anastasia!! Lets see how the volume is again!

1 Like