Unable to Login

What Wildbook are you working in?
[Wildbook v.7.0.0-EXPERIMENTAL]

What is the entire URL out of the browser, exactly where the error occurred?
https://sevengill.oceansanctuaries.org/LoginUser

Can you describe what the issue is you’re experiencing?
After entering username and password and clicking login, I see “waiting…” message pop up but nothing happens.

Can you provide steps on how to reproduce what you’re experiencing?

  • Tried it in Chrome, Version 90.0.4430.85 (Official Build) (64-bit)
  • Tried in Chrome incognito
  • Tried in MS Edge, Version 90.0.818.46 (Official build) (64-bit)

I know login worked up thru ~ the 14th, when our researcher submitted the following issue:

when I go to save a spot mapping image, I’m getting an “error saving” message back. I’ve tried on multiple computers and browsers, and I’m still getting the same error message. Can you help me address this? Photo attached for your reference

2 days later I found the certificate was expired and updated that, then tried to login and it didn’t work. So I then restarted the instance, which then lead to the prior support request:

I am back to trying logging in after @jason restarted Tomcat. But I still can’t login.

I am not sure if the original error reported by our researcher (quoted above) is related. I am trying to get to the point that I can see if it is still an issue after the cert update/instance and tomcat restart, but I am unable to get logged in.

Hi @OceanSanctuaries ,

Login is working normally for me. I will respond privately because this involves usernames and passwords.

Thanks,
Jason

@OceanSanctuaries

Just checking in: is this issue resolved?

@Jason, I still cannot get logged in. I am going to lower the priority and submit the original issue reported by the researcher. She said last week, after the restart of Tomcat that it is still an issue.

@OceanSanctuaries Refresh credentials for the blloyd account were sent to Barbara Lloyd’s gmail account on 4/24. I just tried them, and they work great. Please check your email and/or email me privately.